New Submission

The NuCaptcha API requires the PHP mcrypt module.